Corriger l’erreur ‘blockUI requires jQuery v1.2.3 or later! You are using v1.10.2’ dans wordpress

Suite à la mise a jour 3.6 de wordpress l’erreur ‘blockUI requires jQuery v1.2.3 or later! You are using v1.10.2’ est survenue avec certaine extention.

Pour corriger le problème il suffit d’aller dans les extentions et de les désactiver une à une pour voir laquel provoque l’erreur.
Chez moi c’est ‘All-in-One Calendar by Then.ly’.
En suite il faut remplacer le fichier /Emplacement_de_l_instalation_de_wordpress/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.blockUI.js par celui ci jquery.blockUI

Fermer votre navigateur et relancer, si besoin vider le cache de votre navigateur.

Daniel

4 Responses to "Corriger l’erreur ‘blockUI requires jQuery v1.2.3 or later! You are using v1.10.2’ dans wordpress"

  • Paul says:
  • marie says:
  • daniel says:
  • Pascale says:
Leave a Comment